• 欢迎访问本网站,技术教程,资源分享,推荐使用最新版火狐浏览器和Chrome浏览器访问本网站,欢迎加入东蓬莱!
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏东部蓬莱吧

Error: Bootstrap’s JavaScript requires jQuery version 1.9.1 or higher报错解决方案

前端开发 Jokul 2年前 (2019-09-26) 2552次浏览 0个评论 扫描二维码

现象: 在使用BootStrap框架编写前端代码时,有时浏览器控制台会报” Uncaught Error: Bootstrap’s JavaScript requires jQuery version 1.9.1 or higher ” 。

解决方案: BootStrap是依托jquery而开发的一款前端框架。 BootStrap 版本受jQuery版本影响使用的。需要根据BootStrap官方支持jQuery最低版本使用,否则就会报如上错误。


东部蓬莱 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:Error: Bootstrap’s JavaScript requires jQuery version 1.9.1 or higher报错解决方案
喜欢 (0)
[支付宝]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址