• 欢迎访问本网站,技术教程,资源分享,推荐使用最新版火狐浏览器和Chrome浏览器访问本网站,欢迎加入东蓬莱!
  • 如果您觉得本站非常有看点,那么赶紧使用Ctrl+D 收藏东部蓬莱吧

Error: Bootstrap’s JavaScript requires jQuery报错解决方案

前端开发 Jokul 2年前 (2019-09-26) 2309次浏览 0个评论 扫描二维码

现象:在使用BootStrap框架编写前端代码时,有时浏览器控制台会报”Uncaught Error: Bootstrap’s JavaScript requires jQuery” 。

解决方案:BootStrap是依托jquery而开发的一款前端框架。在引用js时需注意文件引入的先后顺序,应该先引入jquery再引入bootstrap 。所以解决方案是调整两个js的先后顺序即可。


东部蓬莱 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:Error: Bootstrap’s JavaScript requires jQuery报错解决方案
喜欢 (0)
[支付宝]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址